Using old (pre-1.3) versions of XSquawkBox on VATSIM

As I mentioned when I released the XSquawkBox 1.3.1 update, we discovered a bug in the server list that prevented users from connecting to the servers after a recent change.

If you want to continue using a pre-1.3.1 version of XSquawkBox (for example, you’re still using X-Plane 9 or earlier), you’ll need to manually enter the server IP address when connecting as the server list feature will not select a valid address.

To do this, you’ll need to find the IP address of a VATSIM server close to you – you can find this out using the excellent VAT-Spy software (Windows only), or searching for a webpage that lists the current servers (such as Delta Virtual’s Server Information Page).  If you enter the IP address directly into the server text-box, your old version of XSquawkBox should be able to connect as normal.

This entry was posted in Uncategorized. Bookmark the permalink.

Comments are closed.